Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 02/29/20 in all areas

  1. 1 point
    Binge watched I Am Not Okay with this. AND ITS GREAT. netflix on a roll. its like end of the f**king world + stranger things. 8.5/10
  2. 1 point
    Eats current gen players for breakfast! Nole is Unbeatable!
  3. 1 point
    Djokovic vs Monfils SF match at the Dubai ATP Championships is LIVE now on Sony ESPN HD. If anyone wants to watch.
  4. 1 point
    The Heartbreak at 4am in the morning f**k off you c*nt Pepe. f**ker ruined every attack. Just fickk off And f**k off leno and CB's. Chu saale. Fuk man this was painful to watch.
  5. 1 point
    So, made a bit of a leap a few days ago. I've been itching to make everything work with voice control, well at least the basics. So, instead of using four different remotes just to start up "theatre mode", and the same number of remotes to shut it down, at the least, I'd like to make Siri my bitch and get her to work this sh*t on her own. This itch actually started because the Sony projector remote is gigantic and not in a useful way. It just sits there, on my table, occupying immense space, and the only button I use on it is the power button. Ugh. I'd still probably not hate it if the size was purposeful. It's not. That expressway of a remote is mostly empty space. Sony, YUDOTHIS. I know creating this workflow isn't new, or groundbreaking in the least, but it was tricky for a few reasons. The devices I needed to work together: My projector, the pre-amp, my lights, and drapes. Also the AC as and when needed. The tricky part: 1. My projector does not offer app control, IP, trigger, and weirdly, does not seem to work with CEC. It also refuses to work with my Marantz remote's TV control panel. If only this would've worked, I may not have done all of the following, but it did not, and I did, and it's actually much better this way. 2. Marantz does not offer voice control using Siri 3. My curtain motor does not offer app control, and moreover, works on RF I'd thought of getting a IR/RF blaster earlier and configure it to work, but there was no app that was good enough as an interface, which would mean I'd stop using it even if I did take the pain to set it up. And until recently, none of them offered iOS Shortcuts support and Siri integration. That changed a few days ago. I opened the App Store and Apple had featured AnyMote, an IR app that offered shortcuts support and Siri control. Downloaded it and it said to support AnyMote, Broadlink and one other IR blaster. Checked Amazon and Broadlink was available. Hmm. This could work. So, I ordered the Broadlink blaster, got it, and started to configure it. I thought this would be easy and quick. (Narrator's voice: It was neither easy, nor quick). I thought it would be easy because three of the four things I wanted to integrate are popular, and from fairly prominent brands. And the one thing that wasn't, the curtain motor, it would be easy to make the app learn because it was only three simple functions: open, close, and stop. I thought it would be quick because I foresaw no complications. LOL. However, as I got into it, the AnyMote app turned out to be a total a**hole. It would crash randomly, the UI was at best okay, it would refuse to learn anything from the blaster, and worst of all, the database of fed remotes were either outdated, did not work, or jumbled with different labels for different functions. For eg: the latest set for a Marantz processor was the SR 7001! So I spent a lot, lot of time having configured remotes to my liking, and having set "scenes" which I could add to shortcuts and Siri. I figured that once I set everything up via Siri, I wouldn't have to open the app again and I wanted to never have to open it again. But this "featured" f**king app couldn't even run a shortcut! If the app was open when I asked Siri to run a command, it would crash. If it wasn't open, it would ask to be opened and Siri would ask me to unlock my phone to run a motherf**king voice command. I was ready, and willing to launch a physical attack on the App Store for featuring this mess, and on the developers for this hate crime of an app. Still, I did set it up, and it ran about 50% of the time, and I hoped it would improve. However, it could not run IF commands, which meant my curtains would be left out in the cold. So I thought of getting cute. The blaster could run RF commands and the broad link app, as a*s-y as it is to use, did work perfectly. It learned the remotes instantly, the commands were there but it did not have shortcuts or Siri support. But it did feature IFTTT support. So, I set up a web trigger with IFTTT and Broadlink and mapped the open and close commands with those web triggers. And I could reach those triggers using Safari. Which meant, I could use the Shortcuts app to follow the AnyMote shortcut with the appropriate web trigger using Safari and everything should theoretically work. (Narrator's voice: it did not work)(Narrator 2's voice: haha). It didn't work because of AnyMote's shitty, and frankly absurd requirement of opening the app to run a shortcut. Which meant any shortcut that I'd set up to follow AnyMote wouldn't work. At this point, I thought, f**k it, I already have the blaster and the Broadlink app works so I'd just see if instead of voice, I use the app and it makes my life easier. At the very least, I could work the projector and get that Godzilla remote off my table. But: the broad link app did not support Hue which meant I'd have to shuffle apps and Siri to set the scene. f**kTHIS.gif. Anyway, as I set up "scenes" in the Broadlink app I noticed a slightly obscure "Add To Siri" button. Holy mother of god. This was only available in one page of the app, below the "scenes" tab, and after you'd set up a scene, and there was no mention of it anywhere in the App Store app page, or the web. In fact, there's a dedicated top level "voice control" tab in the app which lists three options: IFTTT, Alexa, and some Chinese thing which I don't know about. JESUSf**kIGNCHRIST why. This thing though, works with Siri, works perfectly with shortcuts app, and I can create and add any other shortcuts and combine them in any way. Which means now, everything works. When I say "TV time": The PJ switches on The pre/pro switches on The pre-pro switches to Apple TV input The curtains close The lights become what I want them to become When I say "Done for the day": The PJ switches off The pre/pro switches off The lights go where I want them to go Depending on the time and sunset/sunrise: the curtains will either remain closed, or open A rainbow erupts in my room every time this works as it should. Which is nearly every single goddamn time. Oh, man. Some notes: This would've been very, very, very, very, very easy if I used Alexa. f**k Alexa. Shame on Apple for featuring AnyMote. This is still IR control, and is uni-directional, unlike IP control. With IFTTT and Shortcuts you can create some truly amazing things for your home, if you invest in devices. My AC still doesn't work. It is an extremely obscure Daikin cassette AC with a particularly idiotic remote feature: the on-off triggers aren't the same command, are sequential, and from the same button. What this means is: if the AC is on, I press the power button and somehow the AC can't catch it, the next command from the remote will be "On" instead of a simple trigger which will switch the AC off. The app and the blaster can't quite catch this idiotic thing but for now, I'm not going to bother. Will take this battle on when I take it on. Phew.
  6. 1 point
    Short 2 min video I made showing the UI and how quick the dreams load. Made another 15 min vdeo that showed the different types of gameplay. Will upload tomm and post
  7. 1 point
    Ramos red card icing on the cake
×
×
  • Create New...