Jump to content

Google Authenticator: IVG login


NightTroller
 Share

Recommended Posts

Team,

 

Facing an issue while trying to logon to a diff system (as I have to turn in the current system back to office) with my IVG account.

On successful credentials, it demands Google authenticator 2FA (which I believe I had set when GaneshRoy was cheated by folks via established accounts); now I dont have the backup codes, neither do I have any registrations on authenticator in the old or new phone.

 

The logon window, gives me an option to either "Get an email to recover access" OR "Login from previously used device".

Not getting an email with recovery code with my registered email account; logging in from current device, asks me for authenticator code again if I try to go into Security settings.

Whats the best way for me to retain the account, can anyone from the mod team help?

@sathyabhat @ALPHA17 @Assassins Creed, need to return this machine back in 7 days, kindly help me reconfigure authenticator on my account :)

Cheers
NT, xbx360patron

Edit: Tried logging on again from my phone (previously used device), it didnt demand 2FA, its doing that only for new laptops, @HundredProofSam any idea what needs to be done?
 

Edited by NightTroller
  • Sad 1
Link to comment
Share on other sites

15 hours ago, NightTroller said:

Team,

 

Facing an issue while trying to logon to a diff system (as I have to turn in the current system back to office) with my IVG account.

On successful credentials, it demands Google authenticator 2FA (which I believe I had set when GaneshRoy was cheated by folks via established accounts); now I dont have the backup codes, neither do I have any registrations on authenticator in the old or new phone.

 

The logon window, gives me an option to either "Get an email to recover access" OR "Login from previously used device".

Not getting an email with recovery code with my registered email account; logging in from current device, asks me for authenticator code again if I try to go into Security settings.

Whats the best way for me to retain the account, can anyone from the mod team help?

@sathyabhat @ALPHA17 @Assassins Creed, need to return this machine back in 7 days, kindly help me reconfigure authenticator on my account :)

Cheers
NT, xbx360patron

Edit: Tried logging on again from my phone (previously used device), it didnt demand 2FA, its doing that only for new laptops, @HundredProofSam any idea what needs to be done?
 

 

Check now, I have temporarily disabled Authenticator 

  • Like 1
Link to comment
Share on other sites

Thanks bhai

was able to link to the authenticator app on the new phone and log on to the other laptop.

Any idea how can I generate backup codes for this (so that I dont have to trouble the mod team again).

Is this article relevant? https://support.google.com/accounts/answer/1187538?hl=en&co=GENIE.Platform%3DDesktop

Link to comment
Share on other sites

1 hour ago, NightTroller said:

Thanks bhai

was able to link to the authenticator app on the new phone and log on to the other laptop.

Any idea how can I generate backup codes for this (so that I dont have to trouble the mod team again).

Is this article relevant? https://support.google.com/accounts/answer/1187538?hl=en&co=GENIE.Platform%3DDesktop

 

no idea :) what I always do is just take the codes running in the app when I am logging in new device

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...