Jump to content

Suggestions and feedback


SchizoidFreud
 Share

Recommended Posts

7 minutes ago, gmanu555 said:

Today ivg asked for 2 factor authentication when logging in from android mobile. Is it an additional safety feature introduced recently in ivg.

 

Yes. It was added yesterday. 

Link to comment
Share on other sites

I am having a really difficult time using the forums on Tapatalk. Is this with everyone? I am getting a server error whenever I click on discussion for new threads and all.

Attaching the screenshot for reference.

Can this be fixed? Using the forum through Tapatalk is very convenient.

This error is there for several months now.

7ba1485f962a8b75e7688712f5cd85c4.jpg


Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

On 6/17/2021 at 12:31 AM, HundredProofSam said:

There is, but I haven't set it up yet. Just want to make sure the basics are sorted first

 

Hey Sam. Could you set this up whenever you get the time? No hurry.

Link to comment
Share on other sites

Also the site's mail server is dead too. I changed my email last night and was waiting for a confirmation email but didn't receive any even after trying to resend it numerous times. Got locked out of the site and contacted Joe at Discord today evening, he then manually approved me.

Link to comment
Share on other sites

On 7/20/2021 at 11:27 PM, Rey said:

Also the site's mail server is dead too. I changed my email last night and was waiting for a confirmation email but didn't receive any even after trying to resend it numerous times. Got locked out of the site and contacted Joe at Discord today evening, he then manually approved me.

 

Another member reported the same, over at Discord.

Link to comment
Share on other sites

we seriously need the Feedbacks back man :unsure: ... how do we know we dealing with past experienced members who traded positive recently in trade section if all have zero feedbacks :/ Please do something about this . It would be good if we can get back . 

@HundredProofSam

Edited by Pshycho_TXC
Link to comment
Share on other sites

18 hours ago, Pshycho_TXC said:

we seriously need the Feedbacks back man :unsure: ... how do we know we dealing with past experienced members who traded positive recently in trade section if all have zero feedbacks :/ Please do something about this . It would be good if we can get back . 

@HundredProofSam

The developer of the feedback plugin is working to fix this for us. Unfortunately, that's the only chance we have.

 

If he's not able to find a fix, we'll need to find a new feedback system, which most likely won't carry over past feedback.

  • Sad 2
Link to comment
Share on other sites

42 minutes ago, b!T said:

Apparently when I use spoiler tags it doesn't work but in desktop mode and using the eye symbol it works.

Got it. Eye symbol is the only way.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...